搜索
开启辅助访问 切换到宽版

QQ登录

只需一步,快速开始

扫一扫,访问微社区

注册 找回密码
查看: 343|回复: 2

上传opencart压缩包 访问install准备安装,提示ph7.3+Required

[复制链接]
发表于 2020-7-18 17:45:48 | 显示全部楼层 |阅读模式
用的宝塔控制面板,站点创建成功,默认的页面能打开,但是上传opencart压缩包到目录下,解压之后从upload里面的都剪切到根目录下,访问域名/install准备安装opencart提示ph7.3+Required,  php默认是5.6的,如果换成7.3 访问域名/install直接提示502nginx

图片如下
QQ截图20200718152115.png
QQ截图20200718152156.png

回复

使用道具 举报

发表于 2020-7-20 08:33:39 | 显示全部楼层
建议安装PHP7.2, 7.3兼容性还有待测试,谢谢。
回复 支持 反对

使用道具 举报

发表于 2020-7-20 10:46:09 | 显示全部楼层
你好,我们版本测试都通过了,请检查你的数据库安装完整了?

下载版本请  https://www.opencart.cn/download
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长推荐 上一条 /1 下一条

QQ|手机版|OpenCart - 中文官方网站 ( 蜀ICP备09033774号|人工智能|网站地图

GMT+8, 2020-8-15 19:49 , Processed in 0.087093 second(s), 25 queries , Gzip On.

快速回复 返回顶部 返回列表